RGPD

Your choices about cookies on this site

We use cookies to personalize our content and advertisements, measure the effectiveness of our ads and provide a safer experience. By browsing our website, you accept the use of cookies to collect information on and outside Mailify. To learn more, consult our Cookie Policy or go to your cookie preferences to manage your settings.

done Your address has been saved
close
error_outline Email invalid
close

Which versions of Windows are compatible with Mailify?

Mailify is compatible with Windows Vista, 7, 8 y 10, in 32 or 64 bits.

It also requires the Framewrok .Net 4.5 which is predetermined on computers with Windows 8 installed. If the Framework is not available on your PC, it will update automatically when you install Mailify.

 

How do I know which version of Windows my computer has?

 

To see the version of Windows that your computer has, you need to go to Control PanelSystem and security. Here you will see a screen like the following that shows the version of winows that your computer uses..



Windows XP

 

Mailify does not work on Windows XP because Microsoft no longer update this operating system. Therefore, it can cause security problems on your PC. We recommend that you follow the Microsoft instructions and update your system to a newer version of Windows.

 

If you are only able to use a PC with Windows XP, you can download the oldest version of Sarbacan here.

Make an appointment with a consultant

Let's talk about:

- your marketing challenges

- the features you need

- the level of support you expect

Free trial