done Seu endereço foi salvo
close
error_outline E-mail inválido
close

Quais versões do Windows são compatíveis com o Mailify?

O Mailify é compatível com Windows Vista, 7, 8 e 10, em 32 bits o 64 bits.


Também requer o Framework .Net 4.5 disponível como padrão no Windows 8. Se o framework não está disponível no PC, ele atualizará automaticamente no momento de instalar o Mailify.

 

Como sei qual é a versão do Windows que tenho no meu computador??

 

Para ver a versão do Windows vá ao Painel de Controle → Sistema e Segurança → Sistema. Aquí deverá ver uma janela que irá dizer a versão do seu computador.



Windows XP

 

O Mailify não funciona no Windows XP porque este sistema não é mais atulizado pela Microsoft desde Abril de 2014. Portanto, este sistema pode apresentar problemas de segurança no equipamento. Recomendamos fortemente que siga as instruções da Microsoft e atualize o seu sistema para uma versão mais recente do Windows.

Agende um horário com um consultor

Vamos conversar:

- das suas questões de marketing

- das suas necessidades funcionais

- um nível de suporte eficiente

Experimente gratuitamente